Config files in etc need updating

6854933580_2c8b688306_z

The default install links against GTK :3, which seems to be ABI-incompatable with Flash video (sound still works).

BTW, this install is on my "media PC" hooked up to my 50" plasma TV, not my regular working machine.

I typed emerge --help config to learn more about updating the config files but the explanations don't help me much.

in any case I'm stuck typing in etc-update or dispatch-conf without knowing how to proceed afterwards. _*' /etc/conf.d/._cfg0000_net /etc/._cfg0000_/etc/._cfg0000_/etc/ssl/misc/._cfg0000_c_issuer /etc/ssl/misc/._cfg0000_/etc/ssl/misc/._cfg0000_der_chop /etc/ssl/._cfg0000_--- /etc/conf.d/net 2005-05-06 .000000000 -0400 /etc/conf.d/._cfg0000_net 2005-01-31 .000000000 -0500 @@ -5,7 5,7 @@ # This is basically the ifconfig argument without the ifconfig $iface # -#iface_eth0="192.168.0.2 broadcast 192.168.0.255 netmask 255.255.255.0" iface_eth0="192.168.0.2 broadcast 192.168.0.255 netmask 255.255.255.0" #iface_eth1="207.1 broadcast 207.0.255.255 netmask 255.255.0.0" # For DHCP set iface_eth?

I went and deleted the new config, so I don't accidentally enable it it some day.

After emerging any package, emerge prints the following message: * GNU info directory index is up-to-date. * Type emerge --help config to learn how to update config files.This means that if someone makes a mistake when updating a config file, the administrator can revert the file to the previous version at any time.When using can be used to exit the application as well.Verifying ebuild manifests Emerging (1 of 1) net-p2p/deluge-1.2.3 Installing (1 of 1) net-p2p/deluge-1.2.3 Recording net-p2p/deluge in "world" favorites file...* IMPORTANT: config file '/etc/portage/package.use' needs updating.(don't use -3, -5, -7 or -9 if you're unsure what to do) (-1 to exit) (-3 to auto merge all files) (-5 to auto-merge AND not use 'mv -i') (-7 to discard all updates) (-9 to discard all updates AND not use 'rm -i'): # dispatch-conf[/code That have more options :) Funtoo have many utilities (portage-utils gentoolkit, present in stage3 but also genlop and others).

You must have an account to comment. Please register or login here!